iba AG
09.05.2017
Kategorie: Produkte

.NET 4.7-Kompatibilität von iba-Produkten

Am 2. Mai 2017 wurde von Microsoft das .NET Framework 4.7 freigegeben:
https://blogs.msdn.microsoft.com/dotnet/2017/05/02/announcing-the-net-framework-4-7-general-availability/

Das .NET Framework ist auch Bestandteil von Windows 10 Version 1703 ("Creators Update") und wird von diesem automatisch installiert.

Bitte beachten Sie, dass aus Kompatibilitätsgründen ein Update unserer Softwareprodukte zwingend erforderlich ist.

Das .NET Framework 4.7 wird ab folgenden Softwareversionen unterstützt:

ibaPDA V6.37.6
ibaPDA-PLC-Xplorer V6.37.6
ibaQDR V6.37.6
ibaHD-Server V2.0.4
ibaAnalyzer V6.9.3
ibaDatCoordinator V1.25.1
ibaDatManager V1.4.2
ibaCapture V4.0.5
ibaLicenseService V2.0.1
ibaVision V1.0.1

Die jeweils aktuelle Version unserer Software-Produkte steht über folgenden Link zum Download für Sie bereit: http://www.iba-ag.com/de/support/downloads/ibasoftware/