Skip to main content

ibaVision - ibaVision2020-02

ibaVision security note.

General security information

Wibu-Systems notified all customers that security audits have been conducted on their software products.
A product that is required for executing certain iba-software, namely CodeMeter Runtime, contains several security vulnerabilities in versions prior to 7.10a.
One of those vulnerabilities (CVE-2020-14509) could allow an attacker to remotely execute code on affected systems.

Therefore we advise you to update to the latest version of the CodeMeter Runtime if you use ibaVision v2.

Please install the latest CodeMeter User Runtime, Version 7.10a. You can download the 32/64bit version of the installer directly from Wibu:
https://www.wibu.com/support/user/user-software.html

|ibaCapture-V4 Back