Skip to main content

Hardware - HWA2020-06

For our product ibaBM-PN we have released the new firmware v01.05.002

What’s new in this version?

The L2B compatible modules on bus 0 did not work anymore (bug introduced in v01.05.001)

An update of the firmware on your ibaBM-DP device is only required in case you currently have firmware v01.05.001 installed and you want to use the L2B compatible modules in ibaPDA.


Registered users can download this new firmware from our website.

|Hardware Back